maggie

Member
on and off.!!!
Has anyone else in Akbuk had their internet going on and off this aftenoon,~!!!!!!I just get into something and down it goes again.!!!:animation

Maybe its getting over heated who knows.??????

Hugs Maggie xx
 

JEANNIE

Going to get Thinner
on and off.!!!
It'll be you Maggie, trying to download before you are carted off to that prison lol. :nono:



Jeannie
 

val2661

Member
on and off.!!!
I've got my son visiting me Maggie and I've just had a right go at him for fiddling with the internet, when he said he hadn't touched it. Think it must be atmospherics!!!

Val
 

maggie

Member
on and off.!!!
Well its back on again now for how long who knows.!!!!!!!

Im not being naughty honestly.!!!!!

Hugs Maggie xx
 

bobthenob

Non Active Member
on and off.!!!
The sort of problem l had today was a firewall client running on my machine that blocked the ftp ports.
 

maggie

Member
on and off.!!!
Well Martynn tried to forward me port and we got stuck !!!
LOL.

There he was poking into my putta and it doing things all by itself.!!!

So today me ports are not forwarded shame I thought I might of enjoyed it.!!!

Hugs Maggie xx
 

Martyn

Member
on and off.!!!
Maggie, it's because you haven't got the login to the router. It will be ok if you get that. :)
 

Martyn

Member
on and off.!!!
Well that's the difficult bit Maggie, unless you can remember what you put in you need to have it resetted to the factory default then use the one in the manual. Normally it would be something like User Admin Password 1234. Have you got a manual for it, if so look at what the default admin password is because when you entered details you were saying on msn they would have been your login details for your ISP account. I suspect you haven't changed the default one and that will be in the manual. I could find it on the net like you can normally do with the information you gave me. Perhaps you can post the model on here and someone will have a manual for it.

Once we get in there we can forward the port to your computer.
 

maggie

Member
on and off.!!!
Martynn they did it in the shop for me coz as you know Im thick.!!!!

Its a quake adsl2+wireless router

TW 1974H1-A2+

All I gave them in the shop was my user name
and my ttnet name and phone number.

Useless arnt I.
Hugs Maggie xx
 

Martyn

Member
on and off.!!!
Ok Maggie call in the shop and give them the model etc and they will give you the login which I suspect will be the default one, it is done that way mostly. Then go back can click on this link and try it. http://192.168.1.1 that will give you the admin login screen. Once you are in contact me and i will remote in.
 

maggie

Member
on and off.!!!
Your at it again!!!!! :lmao::lmao::lmao::lmao:

Jeannie
Lol
Im going to bed too hot, to worn out ,:moonie:and to mucky fuddled for a sunday night.

Im just not a techno wizard.!!!!!
If I have to count to more than twenty I look for someone elses feet to count the toes.

Hugs Maggie xx
 

bickern

Member
on and off.!!!
Admin then Admin (with a capital A) is the default on my quake.

Airties modems usually have a blank password so username admin and then ignore the password bit.
 
Last edited:

Martyn

Member
on and off.!!!
Is that Admin user and Admin password? I tried admin and admin already lowercase though.
 

Latest Posts

Top Bottom