oldfogy

Just passing through
Ms exel problem
Hi guys or Gals, I need DESPERATE HELP please asap.

Yes I had this problem once before on this PC back in June and now back in Turkey on the same PC the problem has come back and I don't know how I resolved or got out of it last time.

Basically when I open a new or existing worksheet and as soon as I select any cell I automatically get a drop-down menu giving me the various options, none of which I want. The problem is that it will not allow me to type in any cell whilst the drop-down menu is open an I can't find out how to close it preferably permanently but at a push even temporarily would do.

As I said I had this problem before and remember just being able to hit one key when opening the worksheet each time to close the menu which worked for the rest of the session.
 

juco

Member
Ms exel problem
Does this help:

Click on the cell(s) containing the drop-down list to be removed.
Click the Data tab of the ribbon.
Click the Data Validation icon on the ribbon to open the drop-down menu.
Click the Data Validation option in the menu to open the Data Validation dialog box.

Possibly just go to data validation and `clear all`
 
Last edited:

oldfogy

Just passing through
Ms exel problem
Thanks Juco,
but Have tried that option Although there is no option in the the Data Validation dialog box to select.
 

oldfogy

Just passing through
Ms exel problem
Sorry but tried that also and nothing to clear anyway, just tried a MS repair so now going to restart the PC JUST IN CASE IT HELPS.
 

juco

Member
Ms exel problem
If that doesnt work open a new spreadsheet that has the drop down menus, save and email me a copy.
 

oldfogy

Just passing through
Ms exel problem
Just a thought and just remembered I forgot to say this is a USB keyboard on my laptop and although problem not resolved but cured for now, By touching the Ctrl key on the laptop which hide the drop-down menu for that session, so obviously a Keyboard issue but will not let me delete the original keyboard or set the USB one as the default.

THE PROBLEM STARTED BACK IN jUNE WHEN i TRIED THE FIRST usb BOARD.
Now just need to stop hitting the caps Lock button.
 

Latest Posts

Top Bottom